Litecoin Core v0.16.3 Released, fixes Denial-of-Service vulnerability

A denial-of-service (DoS) vulnerability (CVE-2018–17144) exploitable by miners had been discovered in Litecoin Core versions 0.14.0 up to 0.16.2. This has been fixed in the latest v0.16.3 version. That is why it is recommended to upgrade any of the vulnerable versions to 0.16.3 as soon as possible.

Litecoin Core

Keep in mind that the wallets created in 0.16 and later are not compatible with versions prior to 0.16 and will not work if you try to use newly created wallets in older versions. Existing wallets that were created with older versions are not affected by this.

So, if you are running an older version, shut it down. Wait until it has completely shut down (which might take a few minutes for older versions), then run the installer (on Windows) or just copy over /Applications/Litecoin-Qt (on Mac) or litecoind/litecoin-qt (on Linux).

Upgrading directly from 0.7.x and earlier without re-downloading the blockchain is not supported. However, as usual, old wallet versions are still supported. Note that the block database format also changed in version 0.8.0 and there is no automatic upgrade code from before version 0.8 to version 0.15.0 or higher.

Download latest version from here.